Z900RS

Please login or register.

News: A big welcome to all new members !



Author [NL] [FR] [ES] [DE] [SE] [IT] [NO] [MY] Topic: False Neutrals  (Read 1622 times)

0 Members and 1 Guest are viewing this topic.

Offline attila

  • Z900RS Junior Member
  • *
  • Posts: 8
  • Town / City: FREMONT
  • Country: us
Re: False Neutrals
Reply #10 on: February 13, 2020, 06:46:56 PM
Thanks for the comments. I can see why one would think user error is the most likely root cause. However, I have owned about 15 different motorcycles over the years and none of which I had false neutrals with like with the Z900RS. Maybe I had a lemon or my riding style and the clutch on this bike did not agree with each other. From the comments it sound like there have been no major changes to the transmission in the later models.

Offline TwoSerious

  • Z900RS Member
  • **
  • Posts: 62
  • Bike: Z900RS
  • Town / City: Elk Grove
  • Country: us
Re: False Neutrals
Reply #11 on: February 13, 2020, 11:50:08 PM
Never had an issue on my ZX6R but had some with the RS. After an oil change (to full synthetic if you care) it definitely seems like its smoother. I haven't messed with shifter position or anything on the RS but I did play around with my ZX6R to get it in a comfortable shifting position. My only false neutrals now seem to come on the 1st to 2nd change when I get on it and I blame myself for those but maybe I'll throw a gopro on and do some analysis.

Offline Ozdriver

  • Z900RS Pro
  • ***
  • Posts: 252
  • Bike: 2018 Z900RS
  • Town / City: Melbourne
  • Country: au
Re: False Neutrals
Reply #12 on: February 16, 2020, 10:27:25 AM
Iíve been having trouble with false neutrals. It did it probably the worst itís ever done about half an hour ago when I accelerated hard from a standing start. Iím pretty sure it was between first and second. I did have trouble with it dropping from 5th to 4th on track days but changing to fully synthetic oil (Motul 7100) seems to have fixed that because it didnít do it on the last track day.
Iíve adjusted the shift lever so itís close to the toe of my riding boots, try to make firm changes, but Iím really at a loss as to what is the problem. Iíll try readjusting the shift lever again tomorrow. Iíve never had this problem with other bikes.

Offline Dirty Dave

  • Forum Supporter
  • Z900RS Master
  • *
  • Posts: 650
  • Bike: 2018 Jaffa
  • Town / City: Montreal
  • Country: ca
Re: False Neutrals
Reply #13 on: February 16, 2020, 01:03:52 PM
I always had the same 1st to 2nd shift problem under aggressive acceleration with my Valkyrie until
I pre-loaded 2nd before the shift. Yunno, just tuck it up as far as it will go to 2nd before letting
off the gas and shifting. I used to get a godawful clunk if I didn't do the pre-load and often a
false neutral.

Only took me 16 years to learn that one.....
18 Z900RS Jaffa
97 Honda Valkyrie
79 Honda GoldWing